ASG-RD 2016 - Patch4 (9.0.5385.1) - Fix for InsiderPreview-Build 15002
#1
This build only has a fix for InsiderPreview-Build 15002

ASG-RD 2016 Patch4 (Fix for Win10 Build 15002)

Please install this version only if you are running Windows InsiderPreview-Build 15002 (or later)

If you have problems with "Client do not support NLA" - please try the solution from the following thread

http://forum.asg-rd.com/showthread.php?tid=10273
Regards/Gruss
Oliver




Users browsing this thread: 2 Guest(s)