Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not able to connect ASG 2016
#1
Hi..

We've been using ASG Remote Desktop for years and it saves a lot of time..

Now we have tried migrating to version 2016..

After backing up the database and restoring it to another name (for testing) it gives an error stating:

"A Connection to you current environment could not be established. Please select another one"

However when i press on the "Test connection" in the wizard it returns and says:

Connection check successful - The specified connection could be successfully established.


Anyone else have seen this problem and have a fix for it ???
Reply
#2
Which version do you currently use? If 2012 or less you have to create a new environment in version 2016 - then run "Environment=>Upgrade from 2012" - if your version is older than 2012 you need to install 2012 first and upgrade your data to 2012 format
Regards/Gruss
Oliver
Reply
#3
(10-02-2017, 03:40 PM)DevOma Wrote: Which version do you currently use? If 2012 or less you have to create a new environment in version 2016 - then run "Environment=>Upgrade from 2012" - if your version is older than 2012 you need to install 2012 first and upgrade your data to 2012 format

Hi.. 

thanks for your reply.. We have used 2012 until now.. so i will try and follow your steps Smile thank you again..
Reply




Users browsing this thread: 1 Guest(s)