Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse pointer disappears when hovering over textbox
#41
(27-06-2017, 08:29 AM)DevOma Wrote: Update from MS - the issue is caused by a new (system) API that is currently undocumented! Seems that mstsc.exe is the only product that knows how to handle this new API - the documentation of this new API and official support will start with the next major upgrade of Windows 10 (Redstone 3) - this is planned for September 2017 - we do not get any more information about that API before the Release will be published!

Is there any update on this or update on fixing this issue? I am currently running Windows 10 1709 and still experiencing the issue.
Reply
#42
MS decided not to implement this interface for "Fall Creators Update" (don't ask why - nobody understand) - so we have already created a new CASE for this issue 2 days ago - waiting for an answer from the Product Group
Regards/Gruss
Oliver
Reply
#43
We got a new answer from MS (from product group in Redmond) - they will implement a new interface that will be shortly available in insider preview builds - will be part of Windows 10 RS4 (release date spring 2018)...

We will check that and try to implement asap
Regards/Gruss
Oliver
Reply
#44
(03-11-2017, 02:23 PM)DevOma Wrote: We got a new answer from MS (from product group in Redmond) - they will implement a new interface that will be shortly available in insider preview builds - will be part of Windows 10 RS4 (release date spring 2018)...

We will check that and try to implement asap

Has there been any movement on this?

My mouse is TINY on the remote screen and disappears all together at times.
Reply
#45
We are waiting for a solution from MS - but they want to wait until the final build of Win10 RS4...
Regards/Gruss
Oliver
Reply
#46
We have a fix for this issue - but after installing RS4 we can't reproduce the issue anymore (even with older ASGRD versions) - perhaps MS has done some other fixes?!? If anybody has RS4 installed - please let us know if the problem still persists or not? We will implement a new interface call for the next patch also - but perhaps the issue is already solved by installing Win10 RS4?!?
Regards/Gruss
Oliver
Reply




Users browsing this thread: 1 Guest(s)