Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing "Reconnect" button in ASG-RemoteDesktop 2017
#1
I recently upgraded from ASG-RemoteDesktop 2012 to 2017.
In 2012 I was often using the "Reconnect" button that was located under the session name with other buttons like "Disconnect", "FullScreen" etc. (see attachment)

In version 2017 I can't find this button. instead, it can be used only after right click on the session name.
Is there a way to add this button so it will be available w/o right click?


Thanks,
Elad


Attached Files
.png   Reconnect.png (Size: 6.89 KB / Downloads: 52)
Reply
#2
Settings=>Layout=>Show additional toolbars
Regards/Gruss
Oliver
Reply
#3
(01-05-2017, 02:09 PM)DevOma Wrote: Settings=>Layout=>Show additional toolbars

Thanks!
Reply




Users browsing this thread: 1 Guest(s)