Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
User don`t have permissions to start the program
#1
Hello, i try to connect to a database but when i start the asg 2012 the message appear: the user don`t have the permission to start the program. 
Which setting i have to set to make this work? 
thanks for answers.
bernd
Reply
#2
Somebody has turned on permissions" (Settings=>Permissions) - after that you have to assign users to the Security groups else you aren't allowed to logon
Regards/Gruss
Oliver
Reply
#3
(11-05-2017, 09:10 AM)DevOma Wrote: Somebody has turned on permissions" (Settings=>Permissions) - after that you have to assign users to the Security groups else you aren't allowed to logon

but i just assigned the user to the groups under permissions. is there another place for permissions?
Reply
#4
If a user is assigned to at least one security group the user should be able to logon - did you use Windows Account, Windows Group, Windows OU or do you use Username/Password?
Regards/Gruss
Oliver
Reply
#5
(12-05-2017, 08:44 AM)DevOma Wrote: If a user is assigned to at least one security group the user should be able to logon - did you use Windows Account, Windows Group, Windows OU or do you use Username/Password?

i use windows ad group but it seems that doesn`t work
Reply
#6
Could you try to assign a user directly to check if that works?
Regards/Gruss
Oliver
Reply




Users browsing this thread: 1 Guest(s)