Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Show local taskbar when using full screen connections
#1
For several years using this tool, my configuration has been set to NOT show the taskbar ribbon on top when in full screen mode on Tools->Settings->Connections
However now that I’m helping a new user configure the preferences, the new user in his own computer is displaying the taskbar ribbon on top even though the checkmark is not present in his settings.
So, just to confirm if it is a local computer installation issue or not, I checked the option in mine expecting to turn the taskbar on, but it doesn’t show.
In other words, the option is ignored no matter if the checkmark is there or not.
In my computer it is permanently off and in the new user’s is permanently on, regardless of the checkmark.
Is this happening to anyone else?
Question
(Currently running ASG-RemoteDesktop 2017 Patch 1; Windows 7)


Attached Files
.png   Settings.png (Size: 14.58 KB / Downloads: 3)
.png   Connections.png (Size: 50.42 KB / Downloads: 3)
.png   Ribbon.png (Size: 6.5 KB / Downloads: 3)
Reply
#2
Settings=>Layout=>Show additional toolbar

The setting you configured is the local taskbar from Windows to show or not (at the bottom)
Regards/Gruss
Oliver
Reply
#3
(06-06-2017, 08:23 AM)DevOma Wrote: Settings=>Layout=>Show additional toolbar

Excellent! That’s exactly the setting I was looking for! Thank you so very much DevOma! It helped me a lot! Big Grin
Reply




Users browsing this thread: 1 Guest(s)