Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RDP connection over RDP Gateway
#1
Hello,

I'm using ASG REmote Desktop 2017 on the latest patch level. Now I tried to connect a server over an RDP Gateway.

This is not working. I get the error: 50331654.

If i'm using the in windows integrated TS client it work very well.

I already implemented the suggestions which i have seen in other topic for windows 10 beta or beta anniversary edition, but without sucess.

Is this issue known?

Regards,

Alex
Reply
#2
I'm using RD Gateway every day and it's working find - did you use it with older versions and it worked? Is only for one/some servers or for all?
Regards/Gruss
Oliver
Reply
#3
I tested it with ASG-RD 2017 with and without patch. I have only this gateway where i can test for the moment. With MSTSC ir works well without any problem.
Reply
#4
Can you post screenshot from your settings made in ASG-RD and mstsc - perhaps I can see any difference?!? Only RD-Gateway settings...
Regards/Gruss
Oliver
Reply
#5
Here are the settings (sry in German):

MSTSC:


.jpg   MSTSC-Gateway.JPG (Size: 48.25 KB / Downloads: 9)

ASG-RD:


.jpg   ASG-RD-Gateway.JPG (Size: 42.99 KB / Downloads: 9)

And now the error:


.jpg   ASG-RD-Error.JPG (Size: 26.47 KB / Downloads: 7)

Regards,
Reply
#6
Wir können auch in deutsch weitermachen :-)

Vielleicht mal versuchen für die Anmeldung am RD-Gateway direkt Anmeldeeinstellungen zuzuweisen, anstatt der Option "Benutze Verbindungs-Anmeldeeinstellungen" - aber von der Fehlermeldung her würde ich sagen, das das RD-Gateway netzwerktechnisch nicht erreichbar ist... Aber grundsätzlich müste es funktionieren (sonst hätten wir schon viel mehr Rückmeldungen bekommen)
Regards/Gruss
Oliver
Reply
#7
Hi,

sry für die späte Rückmeldung, aber hier alles gerade etwas hecktisch.

Habe es jetzt direkt zugewiesen, aber ohne unterschied. Will immer noch nicht Sad

Das Gateway an sich ist errreichbar. mit dem Windows cleint geht es auch.

mfg

ALex
Reply
#8
Die Fehlermeldung sagt aber das das Gateway nicht erreicht wird!?! Lokale Adressen durchreichen war bei mstsc aktiv, in ASGRD nicht... u:u. braucht es einen bestimmten Port?
Regards/Gruss
Oliver
Reply
#9
Hi,

es war tatsächlich mein PC der das PRoblem hatte. Konnte es jetzt lösen.

ASGRD funktioniert super.

Danke und einen schönen Tag wünsche Ich,

Alex
Reply




Users browsing this thread: 1 Guest(s)