Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Limited connection after upgrade to rdp 8.1
#1
I'm on Desktop 2011 version 7.0.3328.0. After I upgraded my work station to RDP 8.1 I can no longer exceed 6 connections without getting a 3334 protocol error.  I've read about using editbin to increase the ram usage with LARGEADDRESSAWARE but that option is not a good one for me. Is there another solution? A search for an answer seem to suggest a patch was needed for earlier versions.
Reply
#2
Tough question because version 2011 is really an old version now ;-) I'm only aware of the "largeaddressaware" workaround you mentioned, that worked for many available rdp-tools at that time because of the increased ram-usage of RDP 8.1. The first version that was able to make use of 4 gig ram on 64Bit systems was ASG-RD2012patch8. If your subscription is valid for the time 2012P8 was released then you could use that version for free. It is not available any more on the forum but we can provide a link to still be able to download it. You always have the option to buy a new license - I would happily grant you a rebate as a old customer of Remote Desktop :-)

Best regards,
Michael
-- michael.scholz@asg.com --
Reply
#3
(11-08-2017, 02:40 PM)Michael Scholz Wrote: Tough question because version 2011 is really an old version now ;-) I'm only aware of the "largeaddressaware" workaround you mentioned, that worked for many available rdp-tools at that time because of the increased ram-usage of RDP 8.1.  The first version that was able to make use of 4 gig ram on 64Bit systems was ASG-RD2012patch8. If your subscription is valid for the time 2012P8 was released then you could use that version for free. It is not available any more on the forum but we can provide a link to still be able to download it. You always have the option to buy a new license - I would happily grant you a rebate as a old customer of Remote Desktop  :-)

Best regards,
Michael

Thanks, I'm currently actually using the freeware version but can get my company to buy us a license as long as the newest version is going to provide the solution.
Reply
#4
We are in the process of buying 11 licenses for the current version so hopefully it works. I'm assuming we will have no issues importing our current connections.
Reply
#5
Hi, you can import your current connections by first upgrading to 2012P8 and then you can use the import function of ASG-RD2017. You can download 2012P8 here: https://vrd.s3.amazonaws.com/ASG-RD2012_P8_Plain.zip .
While opening you database with 2012 the data will be migrated so it's readable by Version 2017. In 2017 you first have to create a new empty db and then import all data by using the "upgrade assistant" in the menu : Environment - Upgrad of 2012 environment".

Best regards,
Michael
-- michael.scholz@asg.com --
Reply
#6
(14-08-2017, 10:30 AM)Michael Scholz Wrote: Hi, you can import your current connections by first upgrading to 2012P8 and then you can use the import function of ASG-RD2017. You can download 2012P8 here:  https://vrd.s3.amazonaws.com/ASG-RD2012_P8_Plain.zip .
While opening you database with 2012 the data will be migrated so it's readable by Version 2017. In 2017 you first have to create a new empty db and then import all data by using the "upgrade assistant" in the menu : Environment - Upgrad of 2012 environment".

Best regards,
Michael

Thanks, now just trying to figure out how to get the protection mode the same on 2012 and 2017 so I can import creds as well.
Reply
#7
(14-08-2017, 01:41 PM)Quixter Wrote:
(14-08-2017, 10:30 AM)Michael Scholz Wrote: Hi, you can import your current connections by first upgrading to 2012P8 and then you can use the import function of ASG-RD2017. You can download 2012P8 here:  https://vrd.s3.amazonaws.com/ASG-RD2012_P8_Plain.zip .
While opening you database with 2012 the data will be migrated so it's readable by Version 2017. In 2017 you first have to create a new empty db and then import all data by using the "upgrade assistant" in the menu : Environment - Upgrad of 2012 environment".

Best regards,
Michael

Thanks, now just trying to figure out how to get the protection mode the same on 2012 and 2017 so I can import creds as well.

Looks like everything is looking good. Thanks for you assistance on this. I'll post back if I run into anything else.
Reply
#8
Sorry didn't saw your earlier post - glad you figured it out! Hope everything works as it should ;-)

Best regards,
Michael
-- michael.scholz@asg.com --
Reply




Users browsing this thread: 1 Guest(s)