Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASG RDP 2017 Patch 2 - Saved Credentials not working and SSH sessions changed colour
So I recently updated my ASG to the latest version as we do regular to test the new features before rolling out

1) I cannot RDP or putty to anything unless I manually type in my credentials, this is obviously one of the core features of ASG not having to re enter your credentials

2) SSH logins have the same error and I notice that the background is white and I cannot scroll back very far
3) cannot paste into an SSH window by right clicking and cannot scroll back far, I have tried to increase the default number of scroll back lines but this appears to have done nothing
I have reverted (to 2017 no patch) and its still the same now for some reason
Which version did you use before your upgrade?
Did you try to create some NW connections? Same issue? Did you configure the role specific settings? If you really upgraded from 2017 there are no big changes in RDP or SSH that should prevent you from working with these protocols

Users browsing this thread: 1 Guest(s)