Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Credential setting not saving
#1
ASG RD 2017.  I have multiple levels of connections and all are sorted by the two different domains that I am managing.  Once I had it all setup it all worked fine until I restarted the app.  Then it all attempted to use SSO.   As I use actual admin accounts to access the remote systems on two domains, this is a pain.  Every time I open the app I have to right slick the connection and tell it to inherit. 
I have noticed that SSO is always checked until I change to inherit then it works fine.  I have gone through and looked at my default settings and I cannot find where SSO is turned on.  
Thoughts?

Thanks!
Reply
#2
There should be no updates without user interaction - did you try to set the value by MultiEdit connections? So you don't need to update all one by one...
Regards/Gruss
Oliver
Reply
#3
DevOma Wrote:There should be no updates without user interaction - did you try to set the value by MultiEdit connections? So you don't need to update all one by one...
yes.  Tried mutliedit as well.  Seems like the settings aren't being saved... or I am missing a location where SSO is enabled.
Reply
#4
SSO can only be activated in Connection-Properties=>Credentials Assignment

MultiEdit seems to have a bug there - I can save "Active SSO" to many connections but if I uncheck it is not saved - have to check that...
Regards/Gruss
Oliver
Reply
#5
Found a workaround für MultiEdit-bug :-)

Open MultiEdit - check the orange box left from SSO - keep SSO unchecked - but now select any of your creds in the Combobox - but do not check the orange checkbox left from the Combobox - else (and this is a bug) there is no changed entry and save is not executed - this will only update the SSO field :-)
Regards/Gruss
Oliver
Reply
#6
Fixed :-)
Regards/Gruss
Oliver
Reply
#7
DevOma Wrote:Found a workaround für MultiEdit-bug :-)

Open MultiEdit - check the orange box left from SSO - keep SSO unchecked - but now select any of your creds in the Combobox - but do not check the orange checkbox left from the Combobox - else (and this is a bug) there is no changed entry and save is not executed - this will only update the SSO field :-)

That worked for me!  Thank you! Big Grin
Reply




Users browsing this thread: 2 Guest(s)