Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Credentials not passing through to SSH
I have different credentials set up for different systems I access via ASG 2017. I changed these every month, but this month, when I updated the credentials to my SSH sessions, it does not appear to be pushing the password through correctly. It opens up the ssh session, but asks me to type the password in again, which when typed, then lets me in. If I modify my credentials to something that I know is incorrect, the ssh session quite rightly comes up with an 'access denied' message, but using the correct credentials, it just asks for the password again. I have tried restoring to an old backup which had the same problem, and also tried uninstalling, reinstalling, which also didn't help. Any advice at all?
Hi Lee,

if it worked previously there must have been some change inbetween. Have you updatet any components on the ASG-RD host or the targets or ASG-RD by itself ? Which version of ASG-RD are you usinge and what type of ssh-hosts do you connect to ?

best regards,
-- --
Are you using some special characters? I know that there was a problem using one or two special chars - I try to find the thread...

Users browsing this thread: 1 Guest(s)