Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default Credentials not taking
#1
I have just reinstalled v2017 and imported my config, everything's there, but I get prompted every time for creds.  When I try and set the default creds for the folder, it doesn't take.  Am I doing something wrong? I right clock the parent  folder, select Muti-Edit Childs and select the default creds, but it doesn't save it, even if I check the box next to credentials.  This is super annoying so any help is appreciated.

Thanks,
Eric
Reply
#2
Are you using a file or SQL server?

What do you see if you open a connection or folder and select the "Credentials category"? The selected / active category should be orange and you should see the right credentials - is that ok?
Regards/Gruss
Oliver
Reply
#3
(31-01-2018, 03:53 PM)DevOma Wrote: Are you using a file or SQL server?

What do you see if you open a connection or folder and select the "Credentials category"? The selected / active category should be orange and you should see the right credentials - is that ok?
I am using a file.

All I see is "None"

If I Check the box and change it to the appropriate credential, it will not save.
Reply
#4
So there is any corruption in your file I guess - how did you import? Did you import from the same version? Or did you use an old export?
Regards/Gruss
Oliver
Reply
#5
No corruption that I can tell. I Exported from 2017 and import to 2017. Rebuild of my laptop.
Reply
#6
Too late for backup I think - but it's always the best to backup settings.xml instead of an Export - I will try to reproduce - it should work, but let me test it first...
Regards/Gruss
Oliver
Reply
#7
(31-01-2018, 04:14 PM)DevOma Wrote: Too late for backup I think - but it's always the best to backup settings.xml instead of an Export - I will try to reproduce - it should work, but let me test it first...

I still have my old drive I can boot from and run a backup if needed. But like i said, all my data is there.
Reply
#8
Got it! I must have not setup the new environment with the correct password encryption.

Thx!
Reply




Users browsing this thread: 1 Guest(s)