Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2018 very slow
#1
After we have upgradet to 2018 version from a 2017, our system runs very slowly, when the program is open.
If we close the program, our system will run smoothly.
Reply
#2
Did you check the background operations are not running like "Automatic session polling" in Settings=>Connections? That could cause a lot of traffic in huge environments...
Regards/Gruss
Oliver
Reply
#3
See pic.


Attached Files
.png   Udklip.PNG (Size: 43.48 KB / Downloads: 12)
Reply
#4
?????
Reply
#5
Ok, no background operations running - so I don't know why it affects your system - is only ASGRD running slowly or something else? ASGRD 2018 is based on .NET 4.6.2 instead of 4.5 - but that shouldn't have any influence on the rest of your system
Regards/Gruss
Oliver
Reply
#6
(19-03-2018, 10:02 AM)DevOma Wrote: Ok, no background operations running - so I don't know why it affects your system - is only ASGRD running slowly or something else? ASGRD 2018 is based on .NET 4.6.2 instead of 4.5 - but that shouldn't have any influence on the rest of your system

All systems run slowly when ASGRD is open.

If we close ASGRD, All system run fine.

Would you like to try looking through teamviewer or something else and see the error?
Reply
#7
It won't help me to see a slow system - need to find out what it can cause... Any antivirus software running? Or something else on your systems that might affect ASGRD?
Regards/Gruss
Oliver
Reply
#8
(19-03-2018, 01:45 PM)DevOma Wrote: It won't help me to see a slow system - need to find out what it can cause... Any antivirus software running? Or something else on your systems that might affect ASGRD?

Only standard microsoft antivirus.
Reply
#9
Are you running it locally or on Terminal Server or Citrix Server? Because as Remote app you should disable "Extended shortcut availability"
Regards/Gruss
Oliver
Reply
#10
(29-03-2018, 12:16 PM)DevOma Wrote: Are you running it locally or on Terminal Server or Citrix Server? Because as Remote app you should disable "Extended shortcut availability"

We are running it locally on af Citrix Server.
So we have a full desktop on a Citrix environment.
Reply
#11
Did you check "Settings=>Application=>Extended shortcut availability"? On Citrix environments you should never enable this because it has high impact on performance (only on Citrix)
Regards/Gruss
Oliver
Reply
#12
(03-04-2018, 09:10 AM)DevOma Wrote: Did you check "Settings=>Application=>Extended shortcut availability"? On Citrix environments you should never enable this because it has high impact on performance (only on Citrix)

Thanks it works Big Grin
Reply




Users browsing this thread: 1 Guest(s)