Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RDP using NLA fails in windows 10, The remote computer xxx requires Network Level Aut
#1

.jpg   Error.JPG (Size: 15.75 KB / Downloads: 3)
Standard - ASG - RemoteDesktop 2018 - Version 11.0.5865.0
Windows 10 Enterprise Version 1709 OS 16299.309

Every connection yields into the error
The remote computer xxx requires Network Level Authentication (NLA), which you computer does not support, however I am able to connect using native Microsoft RDP (mstsc.msc)
Any ideas?
Reply
#2
Please have a look into Settings=>Application - Disable "Network Level Auth" when client OS is Win8 or higher - this option should be checked (default)!
Regards/Gruss
Oliver
Reply
#3
(06-04-2018, 07:13 AM)DevOma Wrote: Please have a look into Settings=>Application - Disable "Network Level Auth" when client OS is Win8 or higher - this option should be checked (default)!


IT worked
THANK YOU!!! Big Grin
Reply
#4
It happened after I updated to Windows 10 Windows 10 Enterprise Version 1709 OS 16299.309.
Thank you again
Reply




Users browsing this thread: 1 Guest(s)