Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSH does not return GREP
#1
When I run ps -ef | grep apps*

Output that comes back is not readable.[img]Libraries\Pictures\VisionApp_SSH.png[/img]


Attached Files
.png   VisionApp_SSH.PNG (Size: 27.41 KB / Downloads: 5)
Reply
#2
Hi Shane,

which version of ASG-RD do you use ? And how is that connection done ? I assume the terminal window does not use the correct character set for the shell you are connecting to. So thats nothing we can adjust in ASG-RD but instead you can define it in putty directly by activating the role "ssh" and create the session with putty. That way it should be possible to create a correct display of the characters.
What kind of machine do you connect to ?

Best regards,
Michael
-- michael.scholz@asg.com --
Reply
#3
(10-04-2018, 09:08 AM)Michael Scholz Wrote: Hi Shane,

which version of ASG-RD do you use ? And how is that connection done ? I assume the terminal window does not use the correct character set for the shell you are connecting to. So thats nothing we can adjust in ASG-RD but instead you can define it in putty directly by activating the role "ssh" and create the session with putty. That way it should be possible to create a correct display of the characters.
What kind of machine do you connect to ?

Best regards,
Michael

Version 11.0.5924.0
Reply
#4
So your using the latest version right now..RD2018 Patch3. Any other infos ? Have you tried to use putty or changed putty settings ?
best regards,
Michael
-- michael.scholz@asg.com --
Reply




Users browsing this thread: 1 Guest(s)