Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Credential preferences not saving
#1
Hey guys, I'm struggling to resolve this weird annoyance that's been plaguing me and some other users in my office.  I'm on version 11.0.5876.0 of ASG-RemoteDesktop 2018.

Regarding my weird problem: even though I have credentials saved and configured to apply to my connections, they don’t seem to stick and I’m prompted to manually enter.  When I go back into the connection properties, one of two things happens:

1. I see that my credentials preferences are applied, but I have to undo and re-do the default credential preferences before it will stick.  
2. It's like I didn't have any credentials set at all and I have to re-apply.  I've ruled out the possibility it's just for new connections I conveniently forgot to set, because just yesterday it happened to a connection I use every other day.

Even then, it only lasts a few days up to a month or two, maybe… hard to keep track when the issue re-surfaces.

What I've tried:
 - rebooting my computer
 - re-creating my user profile
 - re-installing the software

I've also tried searching the forum for other users who might have reported similar problems, but they don't seem to line up with my situation.  FWIW:
 - I use a SQL database, not a local file.
 - I do not use SSO, nor could I in my use case scenario.

If anyone has any other ideas or insight on what I can do to permanently make my configured credentials stick, I would greatly appreciate it.

Thanks in advance,
RQ
Reply
#2
Thanks for your contribution.

Hmm.. hard to say whats causing this whithout more knowledge. I assume you already checked your settings in the credential set to not "always prompt for paswd". So what kind of connections are affected ? Always the same type of connection, or are these all types of connections ? Is the user where the effect is happening assigned to a "Security Group" ? Is the user(group) assigned to the credential object and is it always the same usergroup ? But whats crazy is that you say sometimes the settings sticks for some days or month ? Because that would mean the settings are correct and then change for whatever reason.. ?

Best regrads,
Michael
-- michael.scholz@asg.com --
Reply
#3
How do you set your credentials in your connection? It sounds like different users are using "Default Values" and overwrite the setting from others - you should set it to "Personal Values" and choose your credentials there - if different users set it under Defauolt values the last one will overwrite the settings...
Regards/Gruss
Oliver
Reply
#4
Michael/DevOma - thanks for your help.

I was trying to compile answers to Michael's questions when I saw DevOma's post this morning. Sure enough, after interviewing my colleagues this was precisely the case - we were essentially taking turns changing the default credentials. When one person sets his/her personal credentials in the default value, on everyone else's profile when they refresh it will default to "none".

We're using DevOma's adviceand making sure everyone uses the "Personal Values" section from now on. Thank you both for helping us crack this mystery!
Reply




Users browsing this thread: 1 Guest(s)