Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASG-Remote desktop 2018 - Software and license error
Hi support team
I have a licensed ASG-Remote desktop 2018 as you can see I these both attached files. I’m working perfectly until today, when I tried to start my software and came to me the freeware message. I felt this message was very strange, because I paid for a 1y license in the beginning of this month and since this date I applied my license on my software.
As you can  see in these following screenshots, I’m facing a lack of license on ASG Remote desktop 2018. When I try to insert my lic again comes to me this error message, something that was not happening until yesterday. My computer don’t passed for any update or modification.
Attachement (2018-04-23 08_14_59-Clipboard.png)

I tried to insert this same license on the software help. I faced this strange message below. I also tried to update my software for a most recent version available in the ASG webpage.
Attachement (2018-04-23 08_16_29-Clipboard)

Kind regards 

Gustavo Oliveira

Attached Files
.png   2018-04-23 08_16_29-Clipboard.png (Size: 237.62 KB / Downloads: 5)
.png   2018-04-23 08_14_59-Clipboard.png (Size: 93.76 KB / Downloads: 4)
Hi Gustavo,

I already answered your mail you sent to us directly and attached a license file. The two files you sent to us were some sort of settings-files but definitely not license-files. Maybe there was some kind of data corruption at first in your settings-file because of a crash, or that lead to the crash. Because when you use ASG-RD in file mode and your settingsfile is damaged your license is gone. So thats the reason why your are suddenly unregistered - I assume.
So please use the file license-file I sent you and gice us feedback if that resolved your issue.
Best regards,
-- --

Users browsing this thread: 1 Guest(s)