Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to disable auto update of ASG RD 2018
#1
Hello, we deployed ASG RD 2018 via SCCM.
But now some user feedback that ASG RD 2018 will try to update automatically, and failed because admin right is restricted in my company.
Now we need to find a solution to disable auto update of ASG RD to prevent such situation again.
Could you give a hand if we could modify some setting, such as seetings.xml file, or regedit setting of windows?
We googled a regedit key: HKEY_LOCAL_MACHINE\Software\Wow6432Node\ASG\RemoteDesktop2018\UpgradeCheck, but didn't find it in regedit.
Thank you.
Reply
#2
The registry key does not exists by default - but you can create the registry hive HKEY_LOCAL_MACHINE\Software\Wow6432Node\ASG\RemoteDesktop2018\ - add a key "UpgradeCheck" and set value to "false"

We found a bug that if the registry key HKEY_CURRENTUSER\Software\Wow6432Node\ASG\RemoteDesktop2018\ exists, that the program just looks into this registry hive also if the key is missing there - with the next Patch it will continue in this case and try to look into HKEY_LOCAL_COMPUTER also
Regards/Gruss
Oliver
Reply




Users browsing this thread: 1 Guest(s)