ASG-RD 2015 - Patch9 (Build 8.0.5013.0)
#21
same for me - with both versions
Reply
#22
Wow - could you try this one

http://cdn.visionapp.com/ASGRD_latest.zip
Regards/Gruss
Oliver
Reply
#23
(23-09-2015, 12:43 PM)DevOma Wrote: Wow - could you try this one

http://cdn.visionapp.com/ASGRD_latest.zip

That one is ok Smile
Reply
#24
Fantastic :-)
Regards/Gruss
Oliver
Reply
#25
(23-09-2015, 12:26 PM)DevOma Wrote: I downloaded again - and I got Version 8.0.5013.0

Good for you. But an answer like that does not really help me. I still get version 8.0.5011.0.

You seem hard to convince. So I recorded this video for you - just now:
https://youtu.be/4vw5Xnb941Y
Reply
#26
(23-09-2015, 12:43 PM)DevOma Wrote: Wow - could you try this one

http://cdn.visionapp.com/ASGRD_latest.zip

yesssss it´s working again
Reply
#27
(23-09-2015, 01:25 PM)ottl05 Wrote:
(23-09-2015, 12:43 PM)DevOma Wrote: Wow - could you try this one

http://cdn.visionapp.com/ASGRD_latest.zip

yesssss it´s working again

Strange, I still get version 8.0.5011.0 when downloading ASGRD_Latest..
https://www.dropbox.com/s/h0f85xctgomxvm...1.png?dl=0
Reply
#28
I did the download ( http://cdn.visionapp.com/ASGRD2015Patch9_Setup.zip ) from another location to verify and for me it is indeed 8.0.5013.0; Please make sure a possible proxy doesn't prevent loading the newer version.
Best regards,
Michael
Reply
#29
(23-09-2015, 01:39 PM)visionapp01s Wrote: I did the download ( http://cdn.visionapp.com/ASGRD2015Patch9_Setup.zip ) from another location to verify and for me it is indeed 8.0.5013.0; Please make sure a possible proxy doesn't prevent loading the newer version.
Best regards,
Michael

It could also be a reverse proxy on your site ....
Reply
#30
It's an Amazon Cloud Server...
Regards/Gruss
Oliver
Reply
#31
I uploaded it to another Location

http://visionapp00j.putfile.visionapp.de..._Setup.zip
Regards/Gruss
Oliver
Reply
#32
(23-09-2015, 01:39 PM)visionapp01s Wrote: I did the download ( http://cdn.visionapp.com/ASGRD2015Patch9_Setup.zip ) from another location to verify and for me it is indeed 8.0.5013.0; Please make sure a possible proxy doesn't prevent loading the newer version.
Best regards,
Michael

Putty'ed to my home server and did the download from there. I then indeed did get the new version. And I was able to add the license for my DB environment again - finally :-).

A bit strange - since we are not using any proxies at work.
Reply
#33
Thanks; the new download link (pointing to visionapp00j.putfile.visionapp.de) worked OK for me; I was also still getting 8.0.5011 version on the initial download URL. Cheers!
Reply
#34
(21-09-2015, 12:19 PM)asgputty Wrote: Hi,
The putty focus works great. One thing to note for other users is it locks down the app (unable to minimize etc.). In order to release the control I have found right clicking another tab then returns the functionality back.

This might be annoying to other users who don't care for this functionality and may prefer it the other way.

edit: I have found if you click inside the tree view it also loses focus once alt+tabbed (even though on the inital click it's still on the putty session). Clicking on the session tab seems to resolve this.

edit2: The ideal scenario is you have server1 + 2 + 3 etc. open.
You click on Server1 session and type. Alt+tab out and then alt + tab back and continue to type (this works).
Next you want to go to server2 so you click the server 2 tab or cyle using ctrl+tab which then focuses on the server2 putty session which can then be as per step 1 (This does not work and as above it's very particular. In some cases I have to alt+tab in and out two times in order to return the focus to the intended window).

Currently ctrl+tab isn't working and sporadically jumps between the current window and another
To replicate:
open up connections against 1 + 2 + 3
This locks the tab down to server 3 and you're not able to click on the other tabs without changing the focus (e.g. to the tree) ctrl+tab isn't working.
Alt+tab out and back. Click another server (server 2) and hit ctrl+tab > switches once fine but then doesn't alternate.
Alt+tab out. Switch between 1 + 3. ctrl+tab > switches to server 2?????

Just wanted to say that I'm seeing the same thing, switching between SSH tabs sometimes doesn't work (click the tab and nothing happens) and when it does work, if I click the tab the keyboard focus stays on the previous tab (text I type goes to the old tab and not the selected one).

Aaron
Reply
#35
PuTTY Focus have error.

When open a putty item, I can not put the focus to any tabs. I have to click some one item of navigation tree, then I can change the tab.
Reply
#36
We will check this and try to find a better solution for the next patch...
Regards/Gruss
Oliver
Reply
#37
Hi There,

I started to test the 2015 to see what improvement are there, and I immediately found a "bug" in the FIND window.
This is how it worked before:
In 2012, I searched for a part of a computer name, I got let's say 4 results. (the selection part is on the 1st one) I just right clicked the 4th. one, (selection went to the 4th one) and then connect. And I was in the machine.
However in 2015, when I right click on the 4th server, it pops up the window - just like in 2012, however the focus does not move to the 4th server. So If I click connect, it will go to the first server, not to the 4th, where I wanted to login.
So in 2015 I would need to LEFT click first to the 4th server, and then right click and connect.

Can you make it as it was in 2012?

Thanks,
Joe
Reply
#38
We will fix it...
Regards/Gruss
Oliver
Reply
#39
Hello

Another problem found. When I open multiple Putty sessions in tabbed mode, changing the tabs is not possible. You have to close active tab to be able to switch to another tab.

Was working until Patch9 (tried both versions 8.0.5011 & 8.0.5013 as well).
Kind regards, Martin Frohmann
Reply
#40
(25-09-2015, 09:44 AM)mfrohmann Wrote: Hello

Another problem found. When I open multiple Putty sessions in tabbed mode, changing the tabs is not possible. You have to close active tab to be able to switch to another tab.

Was working until Patch9 (tried both versions 8.0.5011 & 8.0.5013 as well).
As I mentioned, you can remove this 'lock' by clicking in the tree view.
Reply




Users browsing this thread: 1 Guest(s)