Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 10 und ASG-Remote Desktop 2012
#1
Hallo zusammen,
ich habe auf unseren Windows 7 PCs bis jetzt das ASG 2012 ohne Probleme eingesetzt. Nun habe ich ASG 2012 auf einem Windows 10 Client installiert. Auf die Windows Server 2008 R2 bekomme ich ohne Probleme Zugriff. Wenn ich mich aber auf einen Server 2012 r2 mit ASG verbinden will bekomme ich folgende Fehlermeldung:
Der Remote-Computer SRV01 erfordert Network Level Authentication, dieses Feature wird von Ihrem Computer aber nicht unterstützt.
Wenn ich allerdings mit "mstsc" mich auf diesen Server Verbinden will funktioniert das einwandfrei.
Gibt es im ASG hier einen Schalter den ich umstellen muss?
Vielen Dank im Voraus für Hilfe.
Viele Grüße
Tom
Reply
#2
Hallo,

das ist ein bekanntes Problem der Version 2012 - ist mit Version 2015 behoben.

Einzige Möglichkeit es zu umgehen ist in folgendem Thread beschrieben

http://forum.visionapp.com/showthread.php?tid=7311
Regards/Gruss
Oliver
Reply
#3
Hallo Olli,
das hat funktioniert, vielen Dank.

Viele Grüße
Tom
Reply
#4
Selbes Problem hier mit ASG Remote Desktop 2016 und Windows 10 seit Update auf Build 1709. mstsc geht, nur über asg nicht, selbe Meldung. Was tun?
Reply
#5
Gleiche Lösung wie oben beschrieben - es gab nochmal eine Änderung seitens MS die wir in neueren Versionen wieder berücksichtigt haben - ansonsten hilft leider nur die RegKey-Änderung
Regards/Gruss
Oliver
Reply
#6
Okay, this worked for me. Smile

Configure Network Level Authentication
1. Open Regedit.
2. In the navigation pane, locate and then click the following registry
subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3. In the details pane, right-click Security Packages, and then click Modify.
4. In the Value data box, type tspkg. Leave any data that is specific to other SSPs, and then click OK.
I was left with "" and tspkg
5. In the navigation pane, locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders
6. In the details pane, right-click SecurityProviders, and then click Modify.
7. In the Value data box, type credssp.dll. Leave any data that is specific to other SSPs, and then click OK. (This was already in my config so I didn't change it)
8. Exit Registry Editor.
9. Restart the Computer.
Reply




Users browsing this thread: 2 Guest(s)