Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASG 2016 NLA Message
#1
Good Afternoon,

We are currently running on ASG 2016 9.0.5312.1 where our subscription ended mid 2017.

During a migration of some servers its a requirement to activate network level authentication for the RDP connection however i recieve the common error of

"The remote computer requires Network Level Authentication which your computer does not support"

Obvously it does support it and i can use a regular RDP session to connect to these servers just not through ASG.

Is there anyway around this or am i now stuck with a version that i'm slowly not going to be able to use?

Thanks

Adam
Reply
#2
https://forum.asg-rd.com/showthread.php?tid=10273
Regards/Gruss
Oliver
Reply




Users browsing this thread: 1 Guest(s)