Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
'Shift' key doesnt work
#1
I've recently moved onto a new Win10 machine with asg installed. Everything looks good. Only issue I have is that the 'shift' key doesnt work.

I have to cut n paste passwords etc into the rdp session - is there anything I cna do for this ?

J.
ASG 2016
Reply
#2
Never heard this before - can you try installing version 2020 in eval mode and test again? Perhaps any problem in the RDP interface of that old version
Regards/Gruss
Oliver
Reply
#3
(04-09-2020, 01:46 PM)DevOma Wrote: Never heard this before - can you try installing version 2020 in eval mode and test again? Perhaps any problem in the RDP interface of that old version

It's the works deployed version we're using. No one else seems to have the issue, i've uninstalled and reinstalled. 

I ran mstsc and connected to a server. All was fine.
connected to same server through asg. issue still there.

Were can i get the eval 2020 version ?

Update: I tried the other shift key and that works fine in ASG... Weird.! I'll just use that.
Reply
#4
https://forum.asg-rd.com/forumdisplay.php?fid=80

There you can find all versions...
Regards/Gruss
Oliver
Reply
#5
I have the same problem. I used ASG RD 2016 working just fine and moved to 2020 version a few weeks ago. Since then Shift and STRG keys are not working anymore. Not the left one, not the right one. I uninstalled it and installed it again yesterday with newest version but it´s still not working.

I had the same problem on my client with mstsc but found a solution for that:
https://answers.microsoft.com/en-us/wind...af633a6e0b

Any ideas?
Reply
#6
Currently not - we can only set the properties that are in rdp-ActiveX control - but can't analyze why it do not work

On which OS is ASGRD installed? All windows updates done?
Regards/Gruss
Oliver
Reply
#7
Hi Oliver,
it´s installed on an company PC.
Installed OS is Windwos 10 pro 1909. Windows Updates are up to date.
Reply
#8
As I told you before - we can only set the propeties for the ActiveX control - and I think we do correctly else it should be a problem for all users - but in some cases it is not working as expected - but we don't know why
Regards/Gruss
Oliver
Reply




Users browsing this thread: 2 Guest(s)