Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any security concerns with version 2012?
#1
Hi,

I'm still using version 2012 (database setup) in 2021 and was wondering if there are any security concerns in the meantime with this very old version. Is it still safe to use? Ofcourse there are a lot of new features in versions 2015-2021, but my focus here is just on the security of the 2012 version.

Thanks a lot!

Cheers.
Reply
#2
Yes it it :-)
Regards/Gruss
Oliver
Reply
#3
(09-07-2021, 11:07 AM)DevOma Wrote: Yes it it :-)

Thank you DevOma.
Reply




Users browsing this thread: 1 Guest(s)