Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrading your data source - fault
#1
After a laptop crash, my ASG 2015 (8.0.4958.0) is prompting me to upgrade my data source. I didn't install any update.
Clicking on Yes crashes the program.

Clicking on No prompts me to enter a new Environment manager name.

I've upgraded to version 8.0.5034.1 and still have same problem.

What is the fix for this please?
Reply
#2
Can you send me your settings file to asg.rd@asg.com and I will have a look at it... please attach a link to this thread
Regards/Gruss
Oliver
Reply
#3
Any update on my email?
Reply
#4
I just looked at your file - at there are only white spaces in it - so it can't be used. I'm sorry, do you have any backup of your file with valid content?
Regards/Gruss
Oliver
Reply
#5
Hi Oliver,

I've just sent a settings.xml.bak file from the C:\Users\%username%\AppData\Roaming\ASG-RemoteDesktop\8.0 folder.
Does this work?
Reply
#6
Yes it's working :-)

I just copied/renamed the file - then created a new environment, new name, selected copied file - OK - the environment is loaded (only creds are not available) correctly - did you tried that too?
Regards/Gruss
Oliver
Reply
#7
Renamed settings.xml file (corrupted) to settings.xml.old
Renamed settings.xml.bak to settings.xml and re-opened VisionApp - no issues!

Many thanks Oliver.
Reply
#8
Hi

I am using ASG 2016, and out of the blue it stopped working. My issue here is, when i try to open it, I get the following pop-up (see attachment) 

When clicking yes, nothing happens. When clicking no i get another pop-up (attachment) Anybody who knows how to get by this?

Tried googling this, but didn't find much help

/Badreldin


Attached Files
.docx   ASG ERROR.docx (Size: 43.45 KB / Downloads: 167)
Reply
#9
Can you check your Windows Application Event Log for any entries regarding this issue? Did you try to start "As Administrator"?
Regards/Gruss
Oliver
Reply




Users browsing this thread: 1 Guest(s)